Lucy Pinder Photo Gallery Lucy Pinder Videos Index Lucy Pinder Television Website on Facebook LucyPinderNews and LPinderOfficial twitter feeds
Lucy Pinder Television Website Forum Index Facebook button Lucy Pinder Television Website Forum
Lucy Pinder - Pictures, News, Videos - The One-Stop Shop
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister (Problems? See here)
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Twitter button Lucy Pinder Videos Index

Error message when forum page loads (inconsistent)

 
Post new topic   Reply to topic    Lucy Pinder Television Website Forum Index -> Site News and Queries
View previous topic :: View next topic  
Author Message
Richard



Joined: 21 Mar 2011
Contributions: 228

Error message when forum page loads (inconsistent)Posted: Wed Nov 14, 2012 2:13 pm    Subject: Error message when forum page loads (inconsistent) Reply with quote


The following often appears at the top of the forum page when it loads:

Warning: Wrong parameter count for explode() in /var/www/www.lucy-pinder.tv/resources/wr.php on line 53

It's been happening for some time and is inconsistent, sometimes appearing each time I load, sometimes once or twice, sometimes never during the visiting.

Sometimes the message appears twice at the same time.

Don't know if anyone else sees it, I didn't mention it before, assuming a bug in something being worked on...but it's been a couple months now, at least.

Anyone else see this?

Pigeon, you know what's going on?
Back to top
View user's profile Send private message
EVISU



Joined: 12 Dec 2010
Contributions: 383
Location: earth

Error message when forum page loads (inconsistent)Posted: Wed Nov 14, 2012 7:03 pm    Subject: Error message when forum page loads (inconsistent) Reply with quote


nope do u have a sig or avatar that gives the code tho
Back to top
View user's profile Send private message
Pigeon
Site Admin


Joined: 13 Jan 2009
Contributions: 6645

Error message when forum page loads (inconsistent)Posted: Wed Nov 14, 2012 7:29 pm    Subject: Error message when forum page loads (inconsistent) Reply with quote


Should be fixed now Smile Was nothing more than a typo in the code, which didn't break anything important, but of course it shouldn't have been there at all... What's odd is it sometimes showing up and sometimes not, it should have been either always or never. I blame PHP for being such a badly-designed dog's dinner of a language Smile
Back to top
View user's profile Send private message Send e-mail Lucy Pinder
snowflake



Joined: 14 Aug 2010
Contributions: 663
Location: France

Error message when forum page loads (inconsistent)Posted: Sat Jan 26, 2013 4:55 pm    Subject: Error message when forum page loads (inconsistent) Reply with quote


Again...

Warning: preg_match() [function.preg-match]: No ending delimiter '^' found in /var/www/www.lucy-pinder.tv/resources/wr.php on line 47
Twice at the head of forum page.
Back to top
View user's profile Send private message
Pigeon
Site Admin


Joined: 13 Jan 2009
Contributions: 6645

Error message when forum page loads (inconsistent)Posted: Sun Jan 27, 2013 8:21 pm    Subject: Error message when forum page loads (inconsistent) Reply with quote


Napoo Smile
Back to top
View user's profile Send private message Send e-mail Lucy Pinder
Display posts from previous:   
Post new topic   Reply to topic    Lucy Pinder Television Website Forum Index -> Site News and Queries All times are GMT

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Lucy Pinder News on Twitter Lucy Pinder TV on Facebook Lucy Pinder herself on Twitter


Powered by phpBB 2.0.23+repack-4 (Debian) © 2001, 2005 phpBB Group
phpBB SEO